Problem med grafikkort

De flesta vet om att The Sims 3 har släppts idag och jag var en av dom som blev överlycklig när det dök upp. Men jag tyckte spelet gick slött med mitt integrerade kort så jag bestämde mig för att köpa ett nytt. Sagt och gjort, stack ner till databutiken och köpte ett NVIDIA GeForce 8400 GS för en billig peng. Kom hem, öppnade burken, satte i kortet och därefter började problemen. Hur vi än gör så går det inte att få datorn att ta det, det går alltså hela tiden tillbaka till det integrerade. Och skulle jag få igång datorn med det nya kortet så tar det ca 10 minuter innan skärmen startar. Kortplatsen jag satt kortet i är brun/svart och vad jag förstått så är det ett AGP, men kortet är i PCI. Spelar det någon roll? Någon som kan ge tips och råd om hur jag kan få detta att fungera? Skärmen är en vanlig tjock-skärm, alltså VGA. Jag har även varit inne i BIOS för att ändra men kan inte hitta några "lösningar" där förutom hur det ska starta upp. Står något liknande som IGP -> PCI -> PCIE. Vi

har hållt på i snart 3 timmar med detta så snälla hjälp oss!,c0ol skrev 2009-06-05 13:08:19 följande:Kan vara ett följdfel av för mycket ändrande fram och tebax. Har du en orginal skiva, obs inte en restore skiva så kan du köra en reparation. Har du en restore så kommer den att ta bort allt på datorn och du förlorar då eventuella bilder och annat som du inte har tagit backup på. Skivan är en orginal skiva. Men när jag sätter i skivan (för att reparera) så kommer det upp att jag ska trycka på valfri knapp för att starta med skivan, och sedan ser man hur den laddar för att sedan stanna upp helt. Därefter har den hängt sig helt. Dessa problem uppstod direkt från början när vi satte i kortet och då hade vi inte ändrat något alls...,windowshelp.microsoft.com/Windows/sv-SE/help/... det här är det som gör att det kommer upp rutor nästintill hela tiden och man måste godkänna åtgärden det korkaste pyttemjuk nånsin har kommit på här är en länk hur man stänger av det windowshelp.microsoft.com/Win

dows/sv-SE/Help/... när du ska installera drivrutiner så ska det vara på men när man inte gör det så kan skiten lika väl bara avstängd men det är min åsikt har du fått någon hjälp ifrån butiken där du köpte grafikkortet? låter lite som om Vista är skadat kanske så mycket att du måste ominstallera Operativsystemet,Jaha, dom fruktansvärt irriterande rutorna som gör att man måste godkänna precis allt hela tiden? Ja men då vet jag vad UAC är... Jag har en hel del saker på datorn som måste sparas innan jag installerar om Vista, men det känns ju fruktansvärt dryg att behöva formatera datorn bara för att få ett grafikkort att fungera. Datorn fungerar som den ska nu, sitter vid den för tillfället. Så problemet uppstår bara när det kommer till grafikkortet...,Mosaik31 skrev 2009-06-05 13:25:27 följande:låter lite som om Vista är skadat kanske så mycket att du måste ominstallera Operativsystemet Jag har reparerat Vista och enligt den fanns inga problem så den gjorde en systemåterställning iställ...


Läs hela artikeln här


Information

Här hittar du all information du behöver.

Skriv in ditt sökord i
rutan och klicka på sök så
sköter vi resten.

Mycket nöje!
Share |
Roliga klipp